Google은 최신 보안 표준을 사용하지 않는 앱이나 기기에서 이뤄지는 로그인 시도를 차단할 수 있습니다. 이러한 앱이나 기기는 해킹에 더 취약하기 때문에 차단하면 계정 보안을 강화할 수 있습니다.


최신 보안 표준을 지원하지 않는 앱은 다음과 같습니다.


  • iOS 6 이하를 사용하는 iPhone 또는 iPad의 Mail 앱
  • Windows Phone 8.1 이전의 Mail 앱
  • Microsoft Outlook과 Mozilla Thunderbird 같은 일부 데스크톱 메일 클라이언트


보안 수준이 낮은 앱에 대한 계정 액세스 변경

Google Apps 사용자의 계정 보안을 위해 Google에서는 보안 수준이 낮은 앱에서 Google Apps 계정에 액세스하는 것을 차단할 수 있습니다. Google Apps 사용자인 경우 로그인하려고 시도하면 '잘못된 비밀번호' 오류가 표시됩니다. 액세스가 차단되었다면 다음 두 가지 옵션 중 하나를 선택하세요.


  • 옵션 1: 최신 보안 수단을 사용하는 더 안전한 앱으로 업그레이드합니다. Gmail을 비롯한 모든 Google 제품은 최신 보안 수단을 사용합니다.
  • 옵션 2: 설정에서 보안 수준이 낮은 앱을 허용하도록 변경하면 계정에 액세스할 수 있습니다. 이 옵션을 사용하면 다른 사람이 내 계정에 쉽게 침입할 수 있으므로 사용을 권장하지 않습니다. 그래도 액세스를 허가하려면 다음의 단계를 따르세요.

  1. 내 계정에서 '보안 수준이 낮은 앱' 섹션으로 이동합니다.
  2. '보안 수준이 낮은 앱의 액세스'에서 사용을 선택합니다. (Google Apps 사용자: 관리자가 보안 수준이 낮은 앱의 액세스를 잠근 경우 이 설정이 표시되지 않음)


여전히 계정에 로그인할 수 없는 경우 다른 이유로 '잘못된 비밀번호' 오류가 발생한 것일 수 있습니다.