Google Apps for Work 사용자는 최대 30GB(Google Apps 무료 버전 또는 일반 소비자 계정의 경우 15GB)의 콘텐츠를 무료로 저장할 수 있습니다. 이 저장용량은 Gmail, Google 드라이브, Google 포토 간에 공유됩니다. 한도에 거의 도달했거나 저장용량을 초과한 경우 추가 저장용량을 구입하거나 저장용량 사용량을 줄일 수 있습니다.
Google Apps Unlimited 또는 Google Apps for Education 사용자에게는 무제한(사용자가 5명 이상인 경우) 또는 1TB(사용자가 4명 이하인 경우)의 저장용량이 제공됩니다.
Gmail 저장용량 관리
저장용량이 Gmail, Google 드라이브, Google 포토 간에 공유되므로 이러한 서비스 중 하나에서 사용 중인 저장용량을 줄이면 저장공간을 추가로 확보할 수 있습니다. Google 드라이브로 업로드된 파일 또는 사진에 사용 중인 저장용량을 줄이려면 Google 드라이브 스토리지 한도 관리를 참조하세요. 아니면 이 도움말에서 Gmail 저장용량 관리 방법을 계속 알아보세요.
계정이 저장용량 한도에 도달하면 사용자는 더 이상 새 메일을 보내거나 받을 수 없으며 전반적인 계정 성능이 저하될 수 있습니다. 이 경우 발신자는 '수신자 이메일 계정이 저장용량 한도를 초과했습니다.'라는 내용의 반송 메일을 받게 됩니다. Gmail에서는 모든 한도 문제를 해결할 수 있는 충분한 시간이 지날 때까지 이메일을 반송하지 않습니다.
사용 중인 저장용량을 줄이기 위해 메일을 삭제하는 방법은 저장용량 한도를 참조하고 다음 해결책 섹션에서 편지함이 가득 찬 경우에 대한 해결방법도 참조하세요.
계정별 사용 가능 저장용량은 모든 Gmail 페이지 하단에 있는 상태 표시기로 알 수 있습니다.
원인
Gmail의 저장용량이 한도에 도달하는 원인은 다음과 같습니다.
-
로그 파일과 같이 용량이 큰 자동화된 메일 수신
-
포괄 계정 사용
-
단일 계정에 대해 여러 별칭을 만들거나 계정의 액세스 권한을 여러 사용자에게 위임
-
스프레드시트, 동영상, 사진과 같은 대용량 파일을 메일 첨부파일로 수신
권장사항
Gmail 저장용량을 관리하기 위한 권장사항은 다음과 같습니다.
-
다른 리소스를 탐색하여 콘텐츠 및 동영상을 공유합니다. 사이트 도구 또는 YouTube 등 다른 Google 리소스를 참조하세요.
-
메일 로그와 자동화된 이메일을 Google 그룹에 보냅니다. Google 그룹스를 사용하면 웹 인터페이스를 통해 대규모 또는 메일로 자주 발송되는 공지를 볼 수 있습니다.
-
포괄 계정을 사용하지 않습니다. 스팸 발송자는 종종 도메인의 이메일 주소를 추측하려고 시도합니다. 주소를 잘못 추측하는 경우 포괄 주소로 스팸이 전송되어 저장용량이 빨리 소진됩니다. 이메일 별칭을 사용해 보거나, 포괄 계정이 필요한 경우는 실제 사용자 또는 관리자 계정을 사용하지 말고 전용 포괄 계정을 사용합니다. 정기적으로 포괄 계정을 정리하고, 관리할 수 없는 상태가 되면 사용하지 않도록 설정합니다.
-
Google 그룹스를 사용하여 메일을 공유합니다. 이메일 별칭은 10개 이하를 매핑하고, 여러 사용자가 단일 계정을 사용하지 않도록 합니다. 그룹스를 사용하여 공유 편지함을 만들거나 단일 주소를 이용하여 여러 사용자가 메일을 주고받도록 합니다.
해결책
사용 중인 Gmail 저장용량을 줄이거나 저장용량 문제를 해결할 수 있는 방법은 다음과 같으며 쉬운 방법부터 나열되어 있습니다.
-
저장용량을 줄이는 가장 쉬운 방법은 편지함의 공간을 차지하고 있는 이전 메일을 삭제하는 것입니다. 저장용량을 줄이기 위해 메일을 삭제하는 방법에 대해 알아보려면 저장용량 한도 도움말을 참조하세요.
Google의 고급 검색 연산자를 사용하여 맞춤 필터를 만들어 보세요. 다음과 같은 검색어를 사용하면 첨부파일이 있는 메일을 확인할 수 있습니다.
has:attachment
또는 다음과 같은 검색어를 사용하면 1MB보다 큰 모든 메일을 확인할 수 있습니다.
size:1000000
또는 'before:' 뒤에 yyyy/mm/dd 형식의 날짜를 사용해 특정 날짜 이전에 받은 메일을 모두 찾아 편지함에서 삭제할 수 있습니다.
before:2013/03/25
-
메일을 삭제할 수 없다면 Microsoft Outlook이나 Apple Mail과 같은 메일 클라이언트에 로컬로 메일을 보관할 수도 있습니다. 이 옵션에 대해 자세히 알아보려면 Google Apps에서 데이터 이전하기 도움말을 참조하세요.
-
다른 해결 방법은 메일 위임을 설정해 사용자의 새 계정을 만들되, 보관처리 계정으로 전환해 메일을 볼 수 있는 권한을 부여하는 것입니다. 이러한 작업을 수행하려면 다음 단계를 따르세요.
- 기본 계정 사용자 이름(예: username.old@domain.com)을 변경합니다.
- 이름을 변경한 후 기본 계정에 자동으로 추가되는 기본 별칭을 삭제합니다.
- 기본 사용자 이름으로 새로운 계정을 만듭니다(예: username@domain.com).
- 다음과 같은 방법으로 메일 위임을 설정하거나 멀티 로그인을 사용하도록 설정합니다.
- 메일 위임을 통해 새 계정에서 기존 계정에 액세스할 수 있도록 허용합니다. 이렇게 하면 대부분 새 계정을 사용하지만 필요한 경우 기존 계정으로 전환하여 이전 메일을 볼 수 있습니다.
-
메일 위임을 사용하는 대신 멀티 로그인을 사용할 수도 있습니다. 멀티 로그인 구성 시, 먼저 새 계정으로 로그인한 다음 이전 계정으로 로그인합니다. 이렇게 하면 새 계정을 사용자의 기본 계정으로 사용할 수 있습니다.
아티클이 유용했나요?
훌륭합니다!
피드백을 제공해 주셔서 감사합니다.
도움이 되지 못해 죄송합니다!
피드백을 제공해 주셔서 감사합니다.
피드백 전송
소중한 의견을 수렴하여 아티클을 개선하도록 노력하겠습니다.